Thursday, March 08, 2012

DB2 Express-C for Mac OS X now available

DB2 Express-C 9.5.2 for Mac OS X is now out of beta. It has been updated to install correctly on recent releases of Mac OS X. In addition, the db2profile command will now also configure your environment for installing drivers such as the ibm_db adapter for Ruby on Rails.

Next steps

7 comments:

  1. This is great news, but any insight as to why 9.5 and not the current 9.7, or if 9.7 is in the works?

    ReplyDelete
    Replies
    1. Hi Matt,

      Can't comment on what is or isn't in the works, but it's 9.5 because we needed to bring the original Mac work into the main DB2 codebase and the original work was at the 9.5 level.

      Cheers,

      Leons

      Delete
  2. Great news indeed! I work with SQL Server and it's really a shame I can't run it on OS X (yeah, yeah... Microsoft, I know.)
    But I was surprised to know that Oracle had discontinued to support OS X too, so please guys, don't left us OS X users alone too :)

    ReplyDelete
  3. I've just downloaded the above but can't find any documentation anywhere about the steps needed to do the install. Any ideas about where I might be able to read something about the steps needed to install this?

    Thanks.

    ReplyDelete
  4. Hey RS,

    You might want to give this install DB2 on Mac OS X article a try.

    ReplyDelete

Google Analytics Alternative